Un utente ha chiesto
Categoria: WooCommerce Checkout Terms Conditions Popup di WordPress
Domanda: Compatibilità con WooCommerce 2.6.14?

Questo plugin funzionerà con WooCommerce 2.6.14? Non siamo in grado di aggiornare le versioni WC fino alla fine della stagione e il nostro attuale plug-in di termini e condizioni non ha abbastanza flessibilità in questo momento, quindi stiamo cercando alternative, ma il plug-in alternativo dovrebbe essere retrocompatibile con WC 2.6. 14.

LMK,
Grazie!

  • (@dualcube)

    Ciao @vpreatr, dalla versione 1.1.4 abbiamo aggiunto la compatibilità con WooCommerce 3+

    Pertanto, è necessario utilizzare il “popup delle condizioni dei termini di pagamento di WooCommerce” versione 1.1.3. Puoi scaricare questa versione qui – https://downloads.wordpress.org/plugin/woocommerce-checkout-terms-conditions-popup.1.1.4.zip

    ps Usa sempre una versione aggiornata di WooCommerce e altri plugin.

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *