Un utente ha chiesto
Categoria: Contact Form 7 – Post Fields di WordPress
Domanda: Compatibilità di convalida con “Bootstrap per Contact Form 7”

Ciao,

grazie per questo bel plugin. Funziona benissimo oltre a convalidare “richiesto” quando si utilizza il plug-in Bootstrap per Contact Form 7. Penso che sia perché il tuo plug-in utilizza solo $ atts[‘aria-required’] = ‘true’ ma non cercare il tag html5 “richiesto”.

Potresti risolvere questo problema in una versione futura?

Grazie, gentilmente!

  • Autore del plugin

    (@markusfroehlich)

    Buongiorno,
    Darò un’occhiata e aggiornerò il mio plugin.

    Cordiali saluti
    Markus

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *