Un utente ha chiesto
Categoria: OceanWP di WordPress
Domanda: Errore di installazione di OceanWP

Ciao! Ho appena installato OceanWP nella mia directory localhost e quando abilitato dà un messaggio di errore che dice: Deprecato: il parametro obbligatorio $ args segue il parametro facoltativo $ depth in C: xampp htdocs wp-content themes oceanwp inc walker menu-walker.php alla riga 364.

Non ho altri plugin attualmente installati tranne il tema e ho installato le ultime versioni di WordpPress, PHP 8.0 e XAMPP.
Come posso aggirare questo problema, per favore?

  • (@ abhikr781)

    Buongiorno,

    Questo sembra essere un problema con l’ultima versione di PHP versione 8. Prova a eseguire il downgrade della versione PHP tra 7.3 e 7.4 e controlla.

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *