Un utente ha chiesto
Categoria: Coming Soon & Maintenance Mode by Colorlib di WordPress
Domanda: Il modulo di registrazione Mailchimp per il plugin Colorlib Coming Soon non funziona

Ho copiato l’URL dell’azione del modulo nella sezione del modulo di iscrizione del plug-in Coming Soon. Quando inserisco un nome e un’e-mail e tocco Iscriviti, si apre un altro modulo, quello che ho creato in Mailchimp. C’è un modo per far sì che i campi del modulo del modello Prossimamente siano quelli che puntano al mio gruppo Mailchimp? Piuttosto che dover compilare un modulo due volte?
Oppure posso rimuovere i campi “Il tuo nome” e “Indirizzo email” dal modulo di iscrizione sul plug-in e avere solo un pulsante di invio? Quindi in questo modo può aprirsi al modulo Mailchimp?
Semplicemente non sembra funzionare correttamente – si prega di avvisare …

La pagina per cui ho bisogno di aiuto: [log in to see the link]

  • Supporto plugin

    (@plusb)

    Ciao @adelevarris,

    L’ho appena testato da parte mia su un sito Web di test e il modulo deve essere compilato solo una volta.
    Sembra che ci sia un problema da parte tua.
    Potresti per favore assicurarti di aver configurato correttamente il modulo? Segui le mie istruzioni qui: https://wordpress.org/support/topic/how-to-setup-mailchimp/

    E dimmi se tutto è come dovrebbe essere dopo.

    Grazie,
    Mihaela

    (@adelevarris)

    Ciao Michaela, sto usando il pezzo di codice direttamente dopo l’azione del modulo “che è:

    https://bodyempireclothing.us20.list-manage.com/subscribe/post?u=daeb128c5e32d106fb59d2cd3&id=ba44974976

    Ho sentito da mailchimp e sto dicendo di non usare due moduli, quindi come posso ottenere il modulo colorlib per compilare un elenco in Mailchimp? Se ciò non è possibile, dove vanno a finire i moduli compilati? Non riuscivo a vedere da nessuna parte dove poter impostare un indirizzo e-mail per ricevere i moduli di registrazione.

    (@adelevarris)

    Il modulo funziona, ma è necessario inserire i propri dati su due schermate diverse. Sono sicuro di aver inserito correttamente l’URL dell’azione del modulo, quindi potresti vedere cosa c’è che non va, per favore?

    (@adelevarris)

    Ciao Michela, ho risolto il problema. Avevo uno dei tag classificati in modo errato

    Supporto plugin

    (@plusb)

    Grazie mille per avermelo fatto sapere, @adelevarris! Sono contento di sentire che ora funziona.

    Auguri,
    Mihaela

    (@odpol)

    Ciao, penso di avere il tuo stesso problema, ovvero dover inviare il modulo due volte (vai dal sito alla pagina di mailchimp). Puoi condividere come hai risolto? Grazie!

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *