Un utente ha chiesto
Categoria: Spasalon di WordPress
Domanda: L’immagine rosa “Chiamaci” non cambia, il numero di telefono è incompleto

Ieri ho sostituito il file spa-tag.png tramite il client ftp. L’immagine è diventata mia, dietro il testo “Chiamaci” e il numero di telefono.

Più tardi quel giorno e oggi l’immagine è tornata al cartello rosa e al numero di telefono, che ho cambiato in (404) 555-5555 visualizza solo (404) 555-. Ho ricontrollato che il numero di telefono fosse completo nelle impostazioni, e lo è.

Non ho cambiato nulla sul sito se non l’aggiunta di immagini. Non sono sicuro di cosa sia successo, ma provare a sostituire nuovamente l’immagine non ha funzionato.

Idee?

  • (@lcapponi)

    Dove posso andare per cambiare il LINK dell’immagine nell’editor? Penso che questo possa risolvere il mio problema?

    (@vibhorp)

    Condividi l’URI del tuo sito.

    (@lcapponi)

    http://www.skincatalyst.net

    La parte strana è che ho cambiato l’immagine due volte, e sul mio laptop è un’immagine e sul mio computer di lavoro è un’altra immagine, e su un altro computer di lavoro è l’immagine originale della rosa. Ho cancellato la cache e tutta la cronologia di navigazione ecc. su ogni browser, tutto tranne le password salvate. Questo non ha risolto il problema.

    (@vibhorp)

    Il numero di contatto nella striscia del banner è (404) 555-5555.

    E rimandalo indietro collegare per la foto. Vedo che c’è un quadro caratteristico in tutti i casi.

    Sì, su schermi piccoli come mob. le tre miniature sono nascoste.

    (@lcapponi)

    Non mi riferivo ai browser mobili, mi riferivo a computer e browser diversi.

    (@vibhorp)

    Ciò potrebbe essere dovuto alla risoluzione delle differenze su schermi di lavoro diversi.

    Il link sopra funziona bene su tutti i miei browser.

    (@priyanshumittal)

    Stai utilizzando uno dei plug-in della cache.

    Se sì, svuota la cache.

    (@lcapponi)

    Ho sostituito l’immagine tramite il client FTP, quindi ho svuotato la cache in tutti i browser. Sembrava essere quello il problema! grazie

    (@lcapponi)

    Ok, ha funzionato… fino a quando non ho aggiornato il tema oggi. Ora l’immagine rosa è tornata, nonostante abbia caricato nuovamente la mia nuova immagine .png tramite FTP. Forse hanno cambiato il nome del file durante l’aggiornamento?

    (@lcapponi)

    In qualche modo si è magicamente riparato durante la notte.

    (@priyanshumittal)

    ehehe grande

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *