Un utente ha chiesto
Categoria: Simple Membership MailChimp Integration di WordPress
Domanda: MailChimp Audience non visualizza nuovi contatti

registrare
E-mail di registrazione del membro completo inviata a: [email protected] Dal valore dell’indirizzo email utilizzato: [email protected]
SUCCESSO: [MailChimp] Componente aggiuntivo per l’integrazione di Mailchimp. Dopo il gancio dell’iscrizione
SUCCESSO: [MailChimp] Dati di debug: Motore proprietario|[email protected]|Rick|Test
SUCCESSO: [MailChimp] Iscriviti alla lista.
SUCCESSO: [MailChimp] Nome lista di controllo: motore proprietario
SUCCESSO: [MailChimp] Trovata una corrispondenza per il nome della lista su MailChimp. ID elenco: c2387e2def
SUCCESSO: [MailChimp] ID della lista a cui iscriversi: c2387e2def
SUCCESSO: [MailChimp] Il double opt-in è attivato. Impostazione dello stato su: standby
SUCCESSO: [MailChimp] La registrazione a MailChimp è andata a buon fine.
SUCCESSO: aggiornato il valore dello stato dell’account del membro (5) a: attivo
SUCCESSO: E-mail di registrazione del membro completo inviata a: [email protected] Dal valore dell’indirizzo email utilizzato: [email protected]
SUCCESSO: e-mail di notifica dell’amministratore inviata a: [email protected]
SUCCESSO: dopo la registrazione, il reindirizzamento è configurato nelle impostazioni. Reindirizzare l’utente a: https://proprietorengine.com/merci/

MailChimp Audience non visualizza nuovi contatti
Ho disabilitato tutti i plug-in non necessari e ho cambiato il tema nel 2020, ma lo stesso comportamento.

La pagina per cui ho bisogno di aiuto: [log in to see the link]

  • (@mbrsolution)

    Ciao,

    MailChimp Audience non visualizza nuovi contatti

    Stai parlando del tuo account MailChimp? Hai letto anche queste istruzioni registrazione-membri-mailchimp-list?

    grazie

    (@ericthomson)

    Sì, sto parlando del fatto che il mio account MailChimp non viene aggiornato quando aggiungo un nuovo membro utilizzando il plugin.
    Sì, ho letto tutta la documentazione e le relative domande di supporto.
    Ecco come sapevo che avresti voluto il file di registro e consigliato di rimuovere i plug-in e utilizzare il tema predefinito.
    grazie

    (@mbrsolution)

    Si prega di condividere più informazioni. Ho inviato un messaggio agli sviluppatori per approfondire il tuo problema.

    Cordiali saluti

    Autore del plugin

    (@wpinsider-1)

    Sembra che tu abbia abilitato il doppio opt-in. MailChimp mostra all’utente dopo aver confermato l’opt-in facendo clic sul collegamento di conferma inviato alla sua e-mail. Hai ricevuto l’e-mail di conferma del doppio opt-in da MailChimp?

    (@orchardlink)

    Anche io ho questo problema e ho seguito rigorosamente la documentazione. La documentazione parla ancora di MailChimp Elenchi e Gruppi. Come probabilmente saprai, Mailchimp non utilizza più questi termini. Ora è organizzato da Pubblico, Parole chiave e segmenti. Il tuo codice funziona anche utilizzando questi termini?
    Documentazione:
    Utilizzo dei gruppi di interesse di MailChimp
    Puoi specificare i gruppi di interesse quando un membro viene aggiunto alla tua lista MailChimp.
    Aggiungi i nomi dei gruppi di interesse nel campo del nome dell’elenco come segue:
    Nome della lista | nomegruppo1, nomegruppo2 Supponiamo che tu abbia il seguente scenario:
    Nome della lista: my-list-1 Nomi dei gruppi di interesse: nomegruppo1, nomegruppo2
    Successivamente, è necessario inserire quanto segue nel campo Nome elenco MailChimp del livello di iscrizione: my-list-1 | nomegruppo1, nomegruppo2

    Quindi ho inserito: public | etichetta
    E niente va in Mailchimp. Il tag è “membro attuale” ed è necessario per rendere utile l’integrazione di Mailchimp (altrimenti era necessaria l’interazione manuale per ogni nuovo membro)

    Grazie se potessi consigliare e aggiornare la tua documentazione per riflettere la nuova terminologia di Mailchimp da un po’ di tempo.
    grazie

    (@orchardlink)

    in particolare il mio pubblico è “Orchard Link” e il mio tag è “Current Individual Member”. Le parole separate devono essere collegate con “-” o “_”?

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *