Un utente ha chiesto
Categoria: Mailchimp for WooCommerce di WordPress
Domanda: Mailchimp dice: Errore richiesta API – cURL Error 28: Operazione scaduta

Buongiorno

Abbiamo riscontrato un problema con la versione 2.1.12 del plugin.
Quando inseriamo la chiave API, dopo un tempo di caricamento più lungo, riceviamo un messaggio di errore:
Mailchimp dice: Errore richiesta API – cURL Error 28: Operazione scaduta

Questo non accade quando installiamo la versione 2.1.9 (che siamo stati in grado di confermare funziona su un altro dei nostri negozi).

La nostra configurazione:
PHP 7.2.14
WordPress 4.9.9
WooCommerce 3.5.1

Grazie in anticipo per l’aiuto.

Cordiali saluti
Rasti

  • (@mikeenz)

    Ho lo stesso problema, nuova installazione, ospitato utilizzando dreampress su dreamhost.com

    (@bagendahl)

    Abbiamo anche lo stesso problema con la versione 2.1.13, declassata a 2.1.11 (o 2.1.10 ma è nel pacchetto 2.1.11) e funziona bene.

    (@extima)

    Abbiamo anche lo stesso problema con la versione 2.1.14, declassata alla 2.1.11 e funziona bene. Esecuzione di PHP 7.2 WordPress 5.1. Ho passato molto tempo a cercare di capire cosa c’era che non andava con il curl lato server e / o la sicurezza (CloudFlare, WordFence), ma quello era solo il plugin. Grazie per il consiglio sul downgrade!

    Supporto plugin

    (@khungate)

    @extima solo per curiosità, le cose hanno iniziato a funzionare dopo l’aggiornamento a WordPress 5.1? Inoltre, hai provato 2.1.14 con 5.1?

    @bagendahl, una domanda anche per te. Quando dici che funziona, gli ordini e i clienti si sincronizzano dopo l’installazione?

    (@extima)

    con 2.1.14 e WordPress 5.1, quando si immetteva la chiave API, veniva visualizzato l’errore di arricciatura. Era una nuova versione, quindi non abbiamo provato le versioni precedenti di WP con 2.1.14.
    Tornare alla 2.1.11 e rimanere su WP 5.1 ha funzionato.
    Non abbiamo testato la 2.1.12 o la 2.1.13 – siamo tornati alla 2.1.11 perché sembrava ciò con cui le persone avevano successo.
    Successivamente, il nostro negozio è stato in grado di sincronizzarsi correttamente: gli ordini / i prodotti sono aggiornati.

    (@leandroralmeida)

    Stesso problema.
    Prima installazione

    (@birdhousedigital)

    Ho appena avuto lo stesso problema, ho eseguito gli stessi controlli e finalmente sono tornato alla versione 2.1.11.

    (@digitalmarketingstars)

    Mi sono imbattuto nello stesso problema su 5 diversi siti Web ecom (su host diversi) con plug-in v 2.1.14 (tutti su WordPress 4.9.8). Sono tornato alla v 2.1.11 e ora funzionano tutti bene.

    Supporto plugin

    (@khungate)

    @digitalmarketingstars @birdhousedigital @leandroralmeida @extima @bagendahl @rastiwebkinder @mikeenz

    Segui il tracker GitHub di seguito per lo stato di questo problema, che prevediamo di risolvere nel prossimo futuro. 2.1.15 Pubblicazione: https://github.com/mailchimp/mc-woocommerce/issues/347.

    Aggiorneremo GitHub una volta completata la distribuzione.

    (@bperd)

    Stesso problema. Nessuna soluzione? Prima funzionava molto bene… poi Kaboom!

    (@bperd)

    Il mio funzionava bene, poi ho cambiato negozio da beta a permanente. Quindi ho deciso di ricollegare il negozio e ho ricevuto il primo errore come segnalato da tutti qui. Quindi declassato a 2.1.11, ora ricevo questo nuovo messaggio di errore:

    Mailchimp dice: API Request Error – 500 :: CURL Error :: Numero di porta illegale su 1453 in /var/lib/wordpress/wp-content/plugins/mailchimp-for-woocommerce/include/api/class-mailchimp -api.php

    Indizi ?

    (@djmischaa)

    Abbi problemi anche tu. Stesso errore CURL. Quando verrà risolto questo?

    (@schizmit)

    Ciao!
    Riporto lo stesso errore.

    Piuttosto che chiederti “quando verrà risolto” perché è un po’… una domanda ridicola… chissà quanto tempo ci vuole per risolvere un problema… lol

    Invece, descriverò un migliaio di cheerleader con bellissimi nastri colorati che cantano il tuo nome e ti dicono CHE PUOI FARLO! ??

    Buona fortuna!

    (@djmischaa)

    @schizmit perché è una domanda ridicola ..? Forse i loro sviluppatori sono impegnati con altre cose e hanno bisogno di dedicare del tempo per risolvere questo problema. Probabilmente è una soluzione facile per loro. Ho bisogno di sapere quando questo verrà risolto poiché i miei clienti stanno aspettando che MailChimp venga implementato sui loro siti.

    Per favore, vai altrove con il tuo club di cheerleader.

    (@mikeenz)

    Aggiornato all’ultima versione e continua a non funzionare.

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *