Un utente ha chiesto
Categoria: AMP di WordPress
Domanda: Nuovo messaggio di errore AMP da Google

“Al proprietario,

Search Console ha rilevato che il tuo sito è interessato da due nuovi problemi relativi alle pagine AMP. Ciò significa che AMP può essere influenzato negativamente nei risultati di ricerca di Google. Ti invitiamo a risolvere questi problemi.

Principali nuovi problemi rilevati, classificati per numero di pagine interessate:
JavaScript personalizzato non è consentito.

Errore nell’elemento di dati strutturati richiesto ‘

non ho aggiunto nulla.

Grazie amico.

La pagina per cui ho bisogno di aiuto: [log in to see the link]

  • Autore del plugin

    (@westonruter)

    Condividi l’URL della pagina AMP specifica che causa il problema.

    (@il conto alla rovescia)

    https://bit.ly/2U54IMQ

    grazie

    Autore del plugin

    (@westonruter)

    Sembra esserci una sorta di copertura del contenuto dell’agente utente sul tuo sito.

    Così posso andare direttamente a https://thecount.com/2017/05/09/afshin-bahrampour-synagogue-fires-sex-offender/amp/ nel mio browser, il validatore AMP sembra essere reindirizzato alla versione non AMP, come si può vedere su: https://validator.ampproject.org/#url=https%3A%2F%2Fthecount.com%2F2017%2F05%2F09%2Fafshin-bahrampour-synagogue-fires-sex-offender%2Famp%2F

    Confronta l’applicazione come validatore AMP:

    $ curl -sA "Mozilla/5.0 (Linux; Android 6.0.1; Nexus 5X Build/MTC19V) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.81 Mobile Safari/537.36 (compatible; validator.ampproject.org) AppEngine-Google; (+http://code.google.com/appengine; appid: s~amp-validator)"  https://thecount.com/2017/05/09/afshin-bahrampour-synagogue-fires-sex-offender/amp/ | head -n 2
    <!DOCTYPE html>
    <html lang="en-US">

    Invece di applicare come un classico Chrome desktop su un Mc:

    curl -sA "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36"  https://thecount.com/2017/05/09/afshin-bahrampour-synagogue-fires-sex-offender/amp/ | head -n2
    <!doctype html>
    <html amp lang="en-US">

    Il primo serve una risposta non AMP mentre il secondo lo fa.

    Quindi non sarebbe un problema con il plug-in AMP, ma probabilmente è un altro dei tuoi plug-in che lo fa.

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *