Un utente ha chiesto
Categoria: All in One SEO – Best WordPress SEO Plugin – Easily Improve SEO Rankings & Increase Traffic di WordPress
Domanda: Pacchetto Seo all-in-one e problema con il tema Enfold

Sto usando il tema Enfold Gym e ho appena installato All in One Seo Pack. Sfortunatamente, questo pone problemi di stile.

Esempio 1:
senza tutto in uno https://ibb.co/gwbFpS

Usandolo https://ibb.co/n38d9S

Esempio 2:
senza tutto in uno https://ibb.co/jwnuin

Usandolo https://ibb.co/jHTpG7

Penso che questa dovrebbe essere l’impostazione con cui ho problemi: https://ibb.co/iQhc3n

In realtà, non posso usare il plugin a causa del problema, fammi sapere se capisci il problema.

Grazie di tutto Philippe

La pagina per cui ho bisogno di aiuto: [log in to see the link]

  • Autore del plugin

    (@arnaudbroes)

    Ciao Filippo

    Vorremmo indagare su questo problema per te. Saresti così gentile da contattarmi all’indirizzo [email protected] e inviarmi il file del tema in modo che possa risolvere eventuali problemi di compatibilità o bug.

    Cordiali saluti

    Arnaud

    (@adagio)

    Buongiorno,
    Sembra che ci siano ancora molti problemi tra il tema Enfold e il plugin AIO SEO.
    Sui forum di Kriesi noto bug sul layout generale di Enfold che sono stati segnalati da oltre 3 anni.
    Grazie.

    (@adagio)

    Cordiali saluti, sembra che disabilitare il “contenuto generato automaticamente per le descrizioni” risolva il problema.

    (@hallsoftontezuma)

    Virtuoso di WordPress

    @adagio

    Non so cosa siano i “Kriesi Forums”, ma se c’è un bug e non ci viene segnalato, c’è poco che possiamo fare.

    Eventuali bug devono essere segnalati qui: https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/new?template=bug_report.md

    (@adagio)

    Kriesi è il marchio degli sviluppatori Enfold, come puoi vedere con una semplice ricerca: https://www.google.com/search?q=kriesi

    Enfold raggiunge 163.000 vendite: https://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990 ; potresti voler aggiungere tu stesso la segnalazione di bug …

    Prego.

    (@tagdance)

    Ciao adagio,
    Devo rispondere al tuo commento:

    adagio (@adagio)
    5 mesi fa
    Cordiali saluti, sembra che disabilitare il “contenuto generato automaticamente per le descrizioni” risolva il problema.

    hai fatto un casino! Avevo 4 siti rotti su 10 che funzionavano bene e non riuscivo a capire il problema. disabilitato questa funzione e tutto funziona come un incantesimo ora. grazie – codice angelo 😉

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *