Un utente ha chiesto
Categoria: Popup Maker – Popup for opt-ins, lead gen, & more di WordPress
Domanda: Popup Maker interrompe l’anteprima di Gutenberg dei blocchi personalizzati Genesis

Quando il creatore di popup è attivo, le anteprime del blocco personalizzato Genesis non verranno caricate.
Vedi https://wordpress.org/support/topic/gutenberg-error-loading-block/

  • Supporto plugin

    (@ belmperial)

    Ciao @martinder

    Grazie per il contatto!

    Mi dispiace sapere che stai riscontrando questo problema sul tuo sito. Sembra che potremmo aver bisogno di inoltrare il problema al nostro sviluppatore principale. Puoi inviarci un messaggio a https://wppopupmaker.com/support, incluso l’URL del tuo sito. Ho controllato il link che hai fornito, ma l’indirizzo web non funziona.

    Grazie e speriamo di sentirti presto.

    (@ mstein63)

    Ho lo stesso identico conflitto con il plugin Getwid di MotoPress. Devo disattivare Popup Maker per poter modificare i blocchi personalizzati su pagine e post. In modalità di modifica, il blocco personalizzato mi dà un messaggio di errore: “Errore caricamento blocco: parametro/i non valido/i: attributi”. Ciò non impedisce l’aggiunta del blocco, ma non è possibile visualizzare il contenuto del blocco mentre lo si modifica.
    È davvero una seccatura per qualcosa che dovrebbe essere così semplice. Tutto ciò che puoi fare per risolverlo sarebbe molto apprezzato. Ho inviato una richiesta di supporto separatamente.

    Supporto plugin

    (@mariatogonon)

    Ciao @mstein63, @martinder, ci scusiamo per l’inconveniente che ti ha causato.

    Sembra essere lo stesso identico problema che abbiamo visto con altri blocchi Gutenberg prima. La parte sfortunata è che non è limitato al nostro plugin. Decine di plugin sono stati interessati da quello che sembra essere un bug in una nuova funzionalità fornita con l’ultimo aggiornamento di Gutenberg.

    In effetti, potrebbe essere dovuto all’aggiunta di uno snippet comunemente usato che ti consente di aggiungere classi CSS personalizzate a tutti i tuoi blocchi.

    Puoi vedere il nostro seguito sul problema qui: https://github.com/PopupMaker/Popup-Maker/issues/868

    E puoi vedere il problema tracciato sul repository Gutenberg: https://github.com/WordPress/gutenberg/issues/16850

    Se cerchi su Google”Errore di caricamento del blocco: parametro/i non valido/i: attributi“Troverai molti rapporti recenti per lo più non correlati al nostro plugin.

    Puoi provare a disabilitare la nostra funzione di editor di blocchi nel frattempo:
    remove_action( 'enqueue_block_editor_assets', [ 'PUM_Admin_BlockEditor', 'register_editor_assets' ] );

    Puoi provare questo e spero che funzioni per voi ragazzi.

    Se questo aiuta, ti saremmo molto grati se potessi valutare rapidamente il plug-in, solo per aiutarci a spargere la voce.

    Grazie!

    (@crpeng)

    Dove aggiungere questo codice?

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *