Un utente ha chiesto
Categoria: Appointment di WordPress
Domanda: Quale versione PHP per la versione rendezvous: 2.6.4

Ciao!
Ho appena creato il mio primo sito wordpress con AppointmentVersion: 2.6.4 li. È stato sviluppato localmente. Il risultato è ottimo! 🙂
Sfortunatamente l’ho caricato e il layout è terribile
Questo è dovuto al fatto che c’è una vecchia versione di php sul mio server online? Se sì, quale versione dovrebbe essere installata?
Grazie mille per il tuo feedback!
buona giornata
Saluti

  • (@priyanshumittal)

    Ciao

    Potrebbe essere un problema nella migrazione. Il tema utilizza le ultime funzioni di WordPress, stai ricevendo informazioni di errore come una funzione non definita o simili. Se è così, devi chiedere al tuo host web di aggiornare la versione php per te e, in caso contrario, devi controllare la tua migrazione.

    Controlla anche se riscontri errori nella console o meno. Se possibile, condividi l’URL del tuo sito web.

    Saluti
    Priyanshu

    (@ billye72)

    Ciao,
    Era davvero un problema di migrazione e versione. Grazie mólto!
    Ho apportato alcune modifiche al codice. Adesso va tutto bene.
    Una domanda per il futuro; o): c’è un modo per scoprire quale versione php/sql utilizza un tema wordpress?
    Buona giornata
    Saluti solari
    Agnese

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *