Un utente ha chiesto
Categoria: MultilingualPress di WordPress
Domanda: Supporto Gutenberg

Ciao,

Aggiungerai il supporto Gutenberg nei futuri aggiornamenti?

Grazie,
Cordiali saluti.

  • (@duongcuong96)

    Ciao @kocakserdar7
    MLP2 non sarà compatibile con Gutenberg e non verrà più mantenuto, attualmente abbiamo MLP3 che è completamente compatibile con Gutenberg 🙂
    Ma attualmente, non esiste una tabella di marcia per rendere MLP3 gratuito 🙁
    Se lo desideri, puoi sostenerci visitando https://multilingualpress.org quindi acquista la versione MLP3 pro.
    Spero che la mia risposta ti aiuti

    (@kocakserdar7)

    Ehi amico,

    Spero tu stia bene! @duongcuong96

    Grazie per la tua risposta rapida. Ma questo non è giusto. Quando le persone scaricano MLP2, si fidano che tu continui a farlo. Hanno costruito i loro blog per questo motivo. Anche io!

    Il prezzo di MLP3 è così alto. Se hai un solo blog con 2 lingue diverse, non puoi acquistarlo. Dovresti considerare i blogger singoli. Il plugin WPML fornisce lo stesso servizio per meno di te. Tuttavia, ti preferiamo.

    Inoltre, non esiste un modo sicuro ed efficiente per migrare un blog da MLP2 a MLP3…

    Penso che dovresti continuare a fornire supporto che includa la disponibilità di Gutenberg per questo buon plugin. Ha oltre 500 installazioni attive.

    (@ svensson36)

    Ciao,
    è davvero frustrante. Ho clienti con MultilingualPress. Cosa dovrei dire loro del futuro dei loro siti web? Tutti amano MultilingualPress, ma questa decisione che MPL2 non sarà più supportata è davvero frustrante. Il concetto di MultilingualPress con l’utilizzo di WordPress multisito è davvero ottimo, ma temo di no ci siamo persi nella traduzione…

    MPL3 non è un’alternativa perché è troppo costoso, nessuno dei miei clienti farà così tanto. Qual è la tua raccomandazione per i tuoi utenti? Stai usando WordPress 4.9?

    Grazie in anticipo

    Collaboratore plugin

    (@dinamico)

    Ciao Svensson36,

    Per utilizzare MultilingualPress 2 con WordPress 5 e versioni successive, è necessario installare il plug-in Editor classico.

    Grazie,
    emilio

    (@nicollb)

    Ho installato e attivato il plugin Editor classico. Tuttavia, io uso Divi e ho pagine create con Divi Builder. Non posso più fare bozze in altre lingue. Credo che non avrei potuto molto tempo fa, dato che ho costruito un’intera rete di siti in 4 lingue, usando Divi e MLP.

    Non mi dispiacerebbe eseguire l’aggiornamento alla versione 3, ma sembra che non ci sia modo di migrare e questi siti sono semplicemente troppo grandi e complessi per essere eseguiti a mano. Dovremmo ricominciare da capo, a quanto pare. E MLP 3 è compatibile con i page builder?

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *