Un utente ha chiesto
Categoria: Perfect Brands for WooCommerce di WordPress
Domanda: Versione 1.7.1 incompatibile con Visual Composer 5.7 (o forse il tema Ciloe)

[Sun Feb 24 20:25:31 2019] [PID:790277 EID:TVCTydgq6Ew] [php7:error:sapi_apache2.c(349)] [Host:xxx Client:xxx] PHP Fatal Error: Uncaught ArgumentCountError: Troppi pochi argomenti per funzionare Perfect_Woocommerce_Brands \ Perfect_Woocommerce_Brands :: extend_products_shortcode (), 2 passati in… / public / wp-includes / class-wp-hook.php sulla riga 286 e esattamente 3 previsti in… / public / wp-content / plugins / perfect-woocommerce-brands / classi / class-perfect-woocommerce-brands.php: 77 nStack trace: n # 0… / public / wp-includes / class-wp- hook.php (286): Perfect_Woocommerce_Brands \ Perfect_Woocommerce_Brands-> extend_products_shortcode (Array, Array) n # 1… / public / wp-includes / plugin.php (203): WP_Hook-> apply_filters (Array, Array) n # 2… / public / wp-content / plugins / ciloe-toolkit / include / shortcode.php (378): apply_filters (‘woocommerce_sho…’, Array, Array) n # 3…. / Public / wp-content / plugins / ciloe-toolkit /includes/shortcodes/products.php(83): Ciloe_Shortcode-> getProducts (Array) n # 4 / xxx / in… / public / wp-content / plugins / perfect-woocommerce-brands / classi / class- perfect-woocommerce -brands.php on line 77

  • Collaboratore plugin

    (@titodevera)

    Ciao a tutti!

    Il nuovo PWB 1.7.2 risolve questo problema, aggiorna il plugin

    ??

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *