Un utente ha chiesto
Categoria: Gutenberg di WordPress
Domanda: WordPress ha rilevato un errore con uno dei tuoi plugin, Gutenberg

Aggiornamento automatico alla versione 5.8 di WordPress e Gutenberg ha ucciso il mio sito.

Un errore di tipo E_COMPILE_ERROR è stato causato alla riga 12 del file /home/xxxxx/xxxxx.com/wp-content/plugins/gutenberg/lib/full-site-editing/class-wp-block-template.php. Messaggio di errore: impossibile dichiarare la classe WP_Block_Template perché il nome è già in uso.

Non sono un fan di quello che sta succedendo. Comunque non sono un grande fan di Gutenberg, è un po’ troppo fascista per i miei gusti. Ora ho rimosso il plug-in dal filesystem per riportare il mio sito online. Dubito che lo reinstallerò. GROSSO FALLIMENTO.

  • Autore del plugin

    (@matveb)

    Mi dispiace. Il plug-in è qui per testare le nuove funzionalità in arrivo e, se stai utilizzando l’ultima versione, non dovrebbero esserci conflitti con il kernel WP.

Hai risolto il tuo problema?

0 / 0

Lascia un commento 0

Il tuo indirizzo email non sarà pubblicato. Required fields are marked *